Difficulty getting charge started

Faults and Technical chat for the Renault Megane Electric
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

We've had our car a few weeks.
We have a Myenergi Zappi charger at home and it can be a dance to get a charge started.
It often ends up with the charger saying charge delayed and the car flashing the charge light red.
Normally unplugging and re plugging sets the charge off. Sometimes locking and unlocking seems to make a difference.
But I've also noticed on fast chargers elsewhere often the charge doesn't start and gets stuck at the communicating with car stage and I have to quit the session and restart it. Often 2 or 3 times.
Has anyone else had this?

yvonner2002
Posts: 5
Joined: Thu Dec 22, 2022 12:52 pm

Post by yvonner2002 »

I have a myenergi zappi too. I hadn’t been having any problems until last night when I had deliberately set it for a delayed charge. I got up this morning to a message saying the charge had been interrupted. In fact it hadn’t started at all and would only start when I unlocked the car. Is it the car or the charger that malfunctioned? I am now nervous about charging through the night. It’s a good job I didn’t need to use the car immediately this morning.
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

I've had similar issues with service station chargers.
jpcavanagh
Posts: 5
Joined: Sat Jan 07, 2023 12:38 pm

Post by jpcavanagh »

I have a Zappi (v2) and a similar problem. The Zappi is set to ECO+ mode which means it either starts on a time period 0030h-0430h (for Octopus GO) or when the solar panels have excess power. The car is set to "instant" charge, i.e charge when power is available. What seems to happen is if the car doesn't get any power when it is plugged in, after a short while it stops looking for power and shows a red light. When power becomes available later the car never notices and doesn't charge.

Myenergi have some information generally about this kind of problem and seem to imply that it is car at fault rather than the Zappi because the car is suppost to detect when charge becomes available and start charging.

I guess I hope that eventually Renault will accept this and change the software in the car.
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

Yes that makes sense. The car seems to expect charge and if it's not supplied in a certain time frame the car gives up.
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

Same again today. Intermittent sunshine and Zappi charger set for eco plus so charge starts and stops as the sun comes and goes. The Zappi always ensures a minimum of 1.4kw and has a count down timer to prevent too frequent cycling. But the car just goes into flashing red mode and refuses more charge so the Zappi reports charge complete or charge delayed. You have to unlock, unplug. Re plug and re lock to kick start the charge
rwiddecombe
Posts: 5
Joined: Thu Jan 19, 2023 12:02 pm

Post by rwiddecombe »

I too had this problem (intermittent charging even in 'Fast' mode) with a brand new Zappi V2. 1 and latest firmware (which showed no improvement in this respect)
I logged a support request with Myenergi in Grimsby which was responded to by their top man CTO Dr. Chris Horne.
Last week they had a loan of a Megane from Renault UK + a technician to run some tests at their Grimsby HQ and are currently assessing the next steps to resolve the issue.
See here for the latest case update ;
https://myenergi.info/renault-megane-ch ... t7780.html
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

That's great. I've posted in that forum that I'm only 99 mins away so happy to drive up if they want to test.
simonp
Posts: 1
Joined: Fri Feb 10, 2023 9:08 am

Post by simonp »

I have an EO mini charger and I have the same issues with charging.
I have switched off the scheduled charging on the car and now I can't even instant charge the car - the light just flashes orange and no charge.
Renault can't look at it for 11 days!
I'm wondering why I bought the car.
Phorridge
Posts: 156
Joined: Fri Dec 23, 2022 5:32 pm

Post by Phorridge »

Yes its a real pain. I'm sure this is a Renault issue as I find some commercial chargers also need a "dance" to get a charge started.
For chargers that need a payment to start the process this is a nightmare as you start, make payment, they put a charge on your card, you connect the car and the car flashes its red charge light and the charger states the EV isn't communicating, so you have to quit and start again. I've had to do it 5 times to get a charge started.
Post Reply